Login

Lost Password?

Register

Register
The Wrestling Legends Forum

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Malware?
06-03-2013, 09:40 PM
Post: #1
Malware?
When I go to the site from a PC browser my antivirus is going nuts. Just started late last night and still doing it now.

Had to post this from my phone.

We're gonna bury every gerbil faced geek we face! Yeahhhhh!!!!
Like Post Quote this message in a reply
06-03-2013, 09:56 PM
Post: #2
Malware?
We're looking into it but it's an odd one. Only a few people are reporting issues and all of the major website scanners are reporting us clean. we'll keep digging though

[Image: 1t0w2s.jpg]
Signature created by Judders

You are not allowed to view links. Register or Login to view.
Like Post Quote this message in a reply
06-03-2013, 09:57 PM
Post: #3
Malware?
I have been having the same problems and the staff are aware and are looking for solutions. Please bare with us.

I've been using Avast, For now I have had to exclude the site from being scanned.

Can I ask which antivirus you use?

Wrestling Legends Figures: You are not allowed to view links. Register or Login to view.
Like Post Quote this message in a reply
06-03-2013, 09:58 PM (This post was last modified: 06-03-2013 10:13 PM by DefDave7.)
Post: #4
Malware?
Yes, it looks to be a false positive of some sort. We've scanned and tested and we keep coming up clean. Trying to sort out why it's doing this to some people's browsers. We have a support ticket submitted with the host, just waiting to hear back from them. They'll also be scanning the site.

[Image: __defdavelegendsig.jpg]

Undertaker on Shoutbox 8-20-10: "just watching summerslam 94 with a bear and cheese and onion crisps"
Like Post Quote this message in a reply
06-03-2013, 10:32 PM
Post: #5
Malware?
I am using avast as well.

We're gonna bury every gerbil faced geek we face! Yeahhhhh!!!!
Like Post Quote this message in a reply
06-03-2013, 11:03 PM
Post: #6
Malware?
Looks like this has been resolved. I am able to get on without issue now.

Thanks
Like Post Quote this message in a reply
06-03-2013, 11:06 PM
Post: #7
Malware?
I contacted Avast about the false positive, and within 10 minutes I got a message saying they'll fix it and now I'm here on my browser. That's service!

[Image: WLFSIG_zps7279c406.png]
You are not allowed to view links. Register or Login to view.
Like Post Quote this message in a reply
[-] The following 2 users Like Judders's post:
DefDave7 (06-03-2013), TheNatureBoy (06-05-2013)
06-03-2013, 11:18 PM
Post: #8
Malware?
Thanks, Judders. Still waiting to hear back from the host on what happened but it sounds like we were reported to Avast falsely.

[Image: __defdavelegendsig.jpg]

Undertaker on Shoutbox 8-20-10: "just watching summerslam 94 with a bear and cheese and onion crisps"
Like Post Quote this message in a reply
06-05-2013, 02:01 AM
Post: #9
Malware?
Yeah Avast are really good, I also reported about the malware and I had to do a system restore on my laptop cause of it, I even lost the capability to connect to the net! Seems pretty odd but on my PC with Avast also installed I could go on without any problems.

Follow me on Twitter : @DJDiaz88
Like Post Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)


Powered By MyBB, © 2002-2017 MyBB Group.
Theme designed by Marvel, DefDave7, Judders, and Undertaker (Sidebar created by Yaldaram - Yaldaram.com)
Copyright © 2017 The Wrestling Legends Forum - All rights reserved.